Get in touch
Back
Resolved

System maintenance

Completed 28 Jul at 08:25pm CEST.

Website & Widgets (subathon-royale.com) Timer, Chat Bot & API (api.subathon-royale.com) Twitch Chat Connection
Completed

The scheduled maintenance has been completed. Thank you for your patience!

Posted 28 Jul at 08:25pm CEST.
Completed

Maintenance ended

Posted 28 Jul at 08:25pm CEST.
Started

All systems are temporarily unavailable for general maintenance and rollout of a new version.

Posted 28 Jul at 08:00pm CEST.