Get in touch
Back
Maintenance

Deploy bug fixes

Completed 1 Feb at 10:51pm CET.

Website & Widgets (subathon-royale.com) Timer, Chat Bot & API (api.subathon-royale.com) Twitch Chat Connection
Completed

Maintenance complete

Posted 1 Feb at 10:51pm CET.
Started

There will be a short downtime while deploying a new version containing some bug fixes

Posted 1 Feb at 10:40pm CET.