Get in touch
Back
Maintenance

Service upgrade

Completed 22 Aug at 10:50pm CEST.

Website & Widgets (subathon-royale.com) Timer, Chat Bot & API (api.subathon-royale.com) Twitch Chat Connection
Completed

Upgrade is complete

Posted 22 Aug at 10:50pm CEST.
Started

Rolling out a new version that brings a new design and support for Twitch's EventSub API to enable hype train multiplier and other features

Posted 22 Aug at 10:05pm CEST.