Get in touch
Back
Maintenance

Service update and database migration

Completed 20 Aug at 11:00pm CEST.

Website & Widgets (subathon-royale.com) Timer, Chat Bot & API (api.subathon-royale.com) Twitch Chat Connection
Completed

Maintenance completed

Posted 20 Aug at 11:00pm CEST.
Started

All services will go down to enable the rollout of a big update including tips and bits support! This update requires some database maintenance so it will take a bit more time

Posted 20 Aug at 08:00pm CEST.