Back
Maintenance
Maintenance
Database Maintenance
Completed 14 Aug at 02:59pm CEST.
Website & Widgets (subathon-royale.com)
Timer, Chat Bot & API (api.subathon-royale.com)
Completed
Maintenance done
Posted
14 Aug at 02:59pm CEST.
Started
Services might be unavailable for a short time while peforming maintenance on the database and restarting the server
Posted
14 Aug at 02:50pm CEST.